

<!DOCTYPE html>
<html lang="en">
<head>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=G-8GFVD3LBKS"></script>
        <script>
		window.dataLayer = window.dataLayer || [];
		function gtag() { dataLayer.push(arguments); }
		gtag('js', new Date());
		gtag('config', 'G-8GFVD3LBKS', {
			'custom_map': {'dimension4': 'publish_date' }
		});
		gtag('config', 'AW-1015883635'); // Google Ads

			gtag('event', 'publish_date_dimension', { 'publisher_date': '11/30/2021 4:18:00 PM' });
        </script>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="msvalidate.01" content="230ABDD6FF22DB10BA5C954C68ABE5AF" />

    <title>Stericycle commits $1M to the National Park Foundation for wetland preservation - Waste Today</title>
    <meta name="description" content="Stericycle&#39;s commitment will support landscape and wildlife conservation." />
        <!-- iOS smart app banner -->
        <meta name="apple-itunes-app" content="app-id=1243689259">

    
    
    <meta name="title" property="og:title" content="Stericycle commits $1M to the National Park Foundation for wetland preservation" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.wastetodaymagazine.com/article/stericycle-supports-national-park-foundation/" />
    <meta name="image" property="og:image" content="http://www.wastetodaymagazine.com/fileuploads/image/2021/11/30/stericycleheadquarters.jpg?w=1200&amp;h=627&amp;scale=both" />
    <meta name="description" property="og:description" content="Stericycle&#39;s commitment will support landscape and wildlife conservation." />
    <meta property="og:site_name" content="Waste Today" />
    



        <script type="application/ld+json">
            {
            "@context" : "http://schema.org",
            "@type" : "WebSite",
            "name" : "Waste Today",
            "url" : "www.wastetodaymagazine.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "http://www.wastetodaymagazine.com/search/?searchTerm={search_term_string}",
            "query-input": "required name=search_term_string"
            },
            "sameAs" : [ "https://www.facebook.com/WasteToday/","https://twitter.com/WasteTodayMag","https://www.linkedin.com/company/18969497/"]
            }
        </script>

        <link rel="canonical" href="https://www.wastetodaymagazine.com/article/stericycle-supports-national-park-foundation/" />

        <link rel="icon" href="/fileuploads/Image/logos/favicons/wt.png" />

    <link href="/content/css?v=JG2bP0p7XztGJiv8LZu_Bx3JgTnieujCz6hnJ_iUQys1" rel="stylesheet"/>


        <link rel="stylesheet" type="text/css" href="/content/wt.css" />

    <link rel="stylesheet" href="https://isirc.gie.net/Content/iSirc.Forms.Client.css" type="text/css" />

    <script src="/bundles/jquery?v=Xx5tWzlch-PjO29c14BqKLzYycVSDOIVNOFfvCB52Rw1"></script>

    
    <script src="/bundles/bootstrap?v=-E2h0JNP9ywHicZqx2v7xroPHwrS41fCoAm6H8FtyrM1"></script>

    <script src="/bundles/modernizr?v=inCVuEFe6J4Q07A0AcRsbJic_UE5MwpRMNGcOtk94TE1"></script>

    <script type="text/javascript" src="https://isirc.gie.net/Scripts/iSirc.FormClient.js"></script>

    <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
    <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>

    <script>
            var allowCookies = true;

            $(function () {
                // Get the country code
                var countryCode = '';
                var url = 'https://publisher.gie.net' + '/api/ad/getcountrycode';

                $.ajax({ url: url })
                    .done(function (data) {
                        if (data) {
                            countryCode = data.toUpperCase();
                        }
                    })
                    .always(function () {
                        // Pass country code as a query string parameter for testing
                        countryCode = Utilities.GetQueryStringParams('countryCode') ? Utilities.GetQueryStringParams('countryCode').toUpperCase() : countryCode;
                        if (countryCode !== 'US') {
                            allowCookies = false;

                            window.cookieconsent.initialise({
                                palette: {
                                    popup: {
                                        background: "#252e39",
                                    },
                                    button: {
                                        background: "#14a7d0",
                                        text: "#ffffff"
                                    }
                                },
                                position: "bottom-left",
                                content: {
                                    message: "By using this site, you agree to the privacy policy.",
                                    dismiss: "Got it!",
                                    link: "Learn more",
                                    href: "/privacy-policy"
                                },
                                cookie: {
                                    domain: window.location.hostname
                                },
                                type: "info", // informational, opt-in, opt-out
                                //revokable: true,
                                onInitialise: function (status) {
                                    allowCookies = this.hasConsented();
                                },
                                onStatusChange: function (status, chosenBefore) {
                                    allowCookies = this.hasConsented();
                                    toggleCookies(allowCookies);
                                },
                                onRevokeChoice: function () {
                                    allowCookies = this.hasConsented();
                                    toggleCookies(allowCookies);
                                }
                            });
                        }

                        toggleCookies(allowCookies);
                    })
            });

            function toggleCookies(allowCookies) {
                // enable or disable cookies
                return;
            }
    </script>



        <script src="//use.typekit.net/lbr8cqg.js"></script>
        <script>try { Typekit.load(); } catch (e) { }</script>

        <script type="text/javascript">
            (function (c, l, a, r, i, t, y) {
                c[a] = c[a] || function () { (c[a].q = c[a].q || []).push(arguments) };
                t = l.createElement(r); t.async = 1; t.src = "https://www.clarity.ms/tag/" + i;
                y = l.getElementsByTagName(r)[0]; y.parentNode.insertBefore(t, y);
            })(window, document, "clarity", "script", "46e2hmjo38");
        </script>

    
    

</head>
<body class="primary-font">

    <span class="hidden"></span>
    <div id="wrapper">
        <header id="header">
<div class="sister-sites hidden-xs">
    <div class="container">
        <div class="row">
            <div class="col-sm-4"><a href="http://www.cdrecycler.com" target="_blank"><img src="/fileuploads/publications/26/cdr-logo-white.png?height=40" class="center-block" alt="Construction & Demolition Recycling" /></a></div>
            <div class="col-sm-4"><a href="http://www.recyclingtoday.com" target="_blank"><img src="/fileuploads/publications/17/rt-logo-white.png?height=40" class="center-block" alt="Recycling Today" /></a></div>
            <div class="col-sm-4"><a href="http://www.recyclingtodayglobal.com" target="_blank"><img src="/fileuploads/publications/22/rtge-logo-white.png?height=40" class="center-block" alt="Recycling Today Global Edition" /></a></div>
        </div>
    </div>
</div>

<div class="container hidden-xs">
    <div class="clearfix v-group">
        <div class="branding pull-left">
            <a href="/"><img src="/FileUploads/image/logos/site-logos/wt.png" alt="Waste Today" class="logo" /></a>
        </div><!-- end .branding -->

        <div class="social-media">
                <ul class="list-inline pull-right">
                        <li>
                            <a href="https://www.facebook.com/WasteToday/" target="_blank" class="text-muted">
                                <span class="fa-stack" style="font-size: 18px;">
                                    <i class="fa fa-circle-thin fa-stack-2x"></i>
                                    <i class="fa fa-facebook fa-stack-1x"></i>
                                </span>
                            </a>
                        </li>
                        <li>
                            <a href="https://twitter.com/WasteTodayMag" target="_blank" class="text-muted">
                                <span class="fa-stack" style="font-size: 18px;">
                                    <i class="fa fa-circle-thin fa-stack-2x"></i>
                                    <i class="fa fa-twitter fa-stack-1x"></i>
                                </span>
                            </a>
                        </li>
                        <li>
                            <a href="https://www.linkedin.com/company/18969497/" target="_blank" class="text-muted">
                                <span class="fa-stack" style="font-size: 18px;">
                                    <i class="fa fa-circle-thin fa-stack-2x"></i>
                                    <i class="fa fa-linkedin fa-stack-1x"></i>
                                </span>
                            </a>
                        </li>
                </ul>
        </div><!-- end .social-media -->

        <div class="current-issue">

<div class="current-issue text-center pull-right">
    <a tabindex="0" role="button" href="#" id="current-issue-popover" style="display: block;"><img src="/fileuploads/publications/44/issues/103935/Cover.jpg?quality=100&amp;scale=downscaleonly" alt="October 2021" class="cover-thumb" /></a>
</div><!-- end .current-issue -->


<div id="current-issue-content" style="display: none;">
    <ul class="nav nav-pills nav-stacked text-left" style="white-space: nowrap;">
            <li><a href="/subscribe/" >Subscribe</a></li>
            <li><a href="/magazine" >Current Issue</a></li>
            <li><a href="/magazine" >Recent Issues</a></li>
            <li><a href="/page/contact" >Contact</a></li>
            <li><a href="http://rtmediakit.gie.net/wt/waste" target=&quot;_blank&quot;>Advertise</a></li>
    </ul>

</div>


        </div><!-- end .promo -->
    </div><!-- end .v-group -->
</div>

<nav class="navbar yamm navbar-default">
    <div class="container">
        <div class="navbar-header">
            <button type="button" data-toggle="collapse" data-target="#navbar-collapse" class="navbar-toggle left">
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            
            <form action="/Search" method="get" role="search" class="site-search hidden navbar-form navbar-right">
                <div class="input-group">
                    <input id="searchTerm" name="searchTerm" type="text" class="form-control no-radius" placeholder="Search">
                    <input id="searchOrderBy" name="searchOrderBy" type="text" class="d-none" value="relevancy" hidden>

                    <span class="input-group-btn">
                        <button class="btn btn-default no-radius" type="submit"><span class="fa fa-search"></span></button>
                    </span>
                </div>
            </form><!-- end .site-search -->

            <button type="button" data-toggle="button" data-target=".site-search" class="navbar-toggle search-toggle">
                <span class="fa fa-search fa-fw"></span>
            </button>

             <a href="/" class="navbar-brand visible-xs hidden-sm hidden-md hidden-lg"><img src="/FileUploads/image/logos/site-logos/wt.png" class="logo" /></a>
        </div><!-- end .navbar-header -->
        <div id="navbar-collapse" class="navbar-collapse collapse">
            <ul class="nav navbar-nav">
                    <li class="dropdown">
                            <a href="#" data-toggle="dropdown" class="dropdown-toggle">News <b class="caret"></b></a>
                            <ul class="dropdown-menu">
                                <li>
                                    <div class="yamm-content">
                                        <div class="row">
                                                <ul class="col-sm-4 list-unstyled">
                                                        <li><a href="/news" >Latest News</a></li>
                                                        <li><a href="/news/category/municipal-waste" >Municipal Solid Waste</a></li>
                                                        <li><a href="/news/category/landfills" >Landfills</a></li>
                                                        <li><a href="/news/category/hauling" >Hauling</a></li>
                                                        <li><a href="/news/category/municipal-recycling" >Municipal Recycling</a></li>
                                                        <li><a href="/news/category/transfer" >Transfer Stations</a></li>
                                                </ul>
                                                <ul class="col-sm-4 list-unstyled">
                                                        <li><a href="/news/category/financial" >Financial</a></li>
                                                        <li><a href="/news/category/commercial" >Commercial</a></li>
                                                        <li><a href="/news/category/conversion-technologies" >Conversion Technologies</a></li>
                                                        <li><a href="/news/category/waste-to-energy" >Waste-to-Energy</a></li>
                                                        <li><a href="/news/category/safety" >Safety</a></li>
                                                </ul>
                                                <ul class="col-sm-4 list-unstyled">
                                                        <li><a href="/news/category/organics" >Organics</a></li>
                                                        <li><a href="/news/category/special-hazardous" >Special and Hazardous</a></li>
                                                        <li><a href="/news/category/medical-waste" >Medical</a></li>
                                                        <li><a href="/news/category/legislation" >Legislation and Regulations</a></li>
                                                        <li><a href="/news/category/equipment-products" >Equipment & Products</a></li>
                                                </ul>
                                        </div>
                                    </div>
                                </li>
                            </ul>
                    </li>
                    <li class="dropdown">
                            <a href="/https://www.wastetodaymagazine.com/article/waste-today-top-50-haulers-list/" data-toggle="dropdown" class="dropdown-toggle">Industry Tools <b class="caret"></b></a>
                            <ul class="dropdown-menu">
                                <li>
                                    <div class="yamm-content">
                                        <div class="row">
                                            <ul class="col-sm-12 list-unstyled">
                                                    <li><a href="/classifieds" >Classifieds</a></li>
                                                    <li><a href="/article/waste-today-top-50-haulers-list/" >North America's Largest Haulers</a></li>
                                                    <li><a href="/page/business-intel/" >Business Intel E-books</a></li>
                                            </ul>
                                        </div>
                                    </div>
                                </li>
                            </ul>
                    </li>
                    <li class="dropdown">
                            <a href="#" data-toggle="dropdown" class="dropdown-toggle">Media <b class="caret"></b></a>
                            <ul class="dropdown-menu">
                                <li>
                                    <div class="yamm-content">
                                        <div class="row">
                                                <ul class="col-sm-4 list-unstyled">
                                                        <li><a href="/videos/category/virtual-trade-show" >Virtual Trade Show</a></li>
                                                        <li><a href="/videos/category/podcasts" >Podcasts</a></li>
                                                        <li><a href="/keyword/sponsored-content/" >Sponsored Content</a></li>
                                                </ul>
                                                <ul class="col-sm-4 list-unstyled">
                                                        <li><a href="/videos" >All Video</a></li>
                                                        <li><a href="/videos/category/editorial" >Editorial Video</a></li>
                                                        <li><a href="/videos/category/video-reports" >Video Reports</a></li>
                                                </ul>
                                                <ul class="col-sm-4 list-unstyled">
                                                        <li><a href="/videos/category/webinar-waste-today/" >Webinar</a></li>
                                                        <li><a href="/keyword/project-showcase"  target=&quot;_blank&quot;>Project Showcase</a></li>
                                                        <li><a href="/keyword/supplier-spotlight/"  target=&quot;_blank&quot;>Supplier Spotlight</a></li>
                                                </ul>
                                        </div>
                                    </div>
                                </li>
                            </ul>
                    </li>
                    <li class="dropdown">
                            <a href="#" data-toggle="dropdown" class="dropdown-toggle">Events <b class="caret"></b></a>
                            <ul class="dropdown-menu">
                                <li>
                                    <div class="yamm-content">
                                        <div class="row">
                                            <ul class="col-sm-12 list-unstyled">
                                                    <li><a href="/category/corporate-growth-on-demand" >Corporate Growth Conference On Demand</a></li>
                                                    <li><a href="http://wastetodayevents.com/"  target=&quot;_blank&quot;>Corporate Growth Conference</a></li>
                                                    <li><a href="http://webchats.recyclingtodayevents.com/"  target=&quot;_blank&quot;>WebChats</a></li>
                                                    <li><a href="/page/our-events" >Recycling Today Media Group Events</a></li>
                                                    <li><a href="/events" >Industry Events</a></li>
                                            </ul>
                                        </div>
                                    </div>
                                </li>
                            </ul>
                    </li>
                    <li class="dropdown">
                            <a href="#" data-toggle="dropdown" class="dropdown-toggle">Magazine <b class="caret"></b></a>
                            <ul class="dropdown-menu">
                                <li>
                                    <div class="yamm-content">
                                        <div class="row">
                                                <ul class="col-sm-4 list-unstyled">
                                                        <li><a href="/magazine" >Current Issue</a></li>
                                                        <li><a href="http://magazine.wastetodaymagazine.com" >Current Digital Edition</a></li>
                                                        <li><a href="/magazine" >Recent Issues</a></li>
                                                </ul>
                                                <ul class="col-sm-4 list-unstyled">
                                                        <li><a href="/subscribe/" >Subscribe to our Magazine</a></li>
                                                        <li><a href="http://rtmediakit.gie.net/wt/waste"  target=&quot;_blank&quot;>Advertise (Media Kit)</a></li>
                                                        <li><a href="/page/contact" >Contact</a></li>
                                                </ul>
                                                <ul class="col-sm-4 list-unstyled">
                                                        <li><a href="/magazine/code/rew" >Renewable Energy from Waste back issues</a></li>
                                                        <li><a href="/page/about" >Recycling Today Media Group Publications</a></li>
                                                </ul>
                                        </div>
                                    </div>
                                </li>
                            </ul>
                    </li>
                    <li class="dropdown">
                            <a href="/subscribe/?campaignCode=WEBNAV" >Subscribe</a>
                    </li>
                    <li class="dropdown">
                            <a href="http://wastetodayevents.com/"  target=&quot;_blank&quot;><span style="color:#fff;background-color: #40ae49;text-transform:uppercase;font-size:18px;padding: 16px 20px;">Corporate Growth</span></a>
                    </li>
            </ul><!-- end .nav -->


            <div class="navbar-right hidden-xs">
                <a href="#" class="search-toggle"><span class="fa fa-search fa-fw"></span></a>
            </div>
        </div><!-- end #navbar-collapse -->
    </div><!-- end .container -->
</nav><!-- end .navbar -->




        </header><!-- end #header -->

        <div id="content-container">
            <div id="wp-left" class="hidden-xs"><!-- left wallpaper --></div>

            <div id="content" class="container">
                <div class="row">
                    


    <div class="col-sm-8 main">
        <div id="leaderboard1" class="leaderboard fixed center-block"></div>

        <div class="mt-30 mb-30">
            



<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://google.com/article"
},
"headline": "Stericycle commits $1M to the National Park Foundation for wetland preservation",
"image": {
	"@type": "ImageObject",
	"url": "http://www.wastetodaymagazine.com/fileuploads/image/2021/11/30/stericycleheadquarters.jpg",
	"height": 414,
	"width": 736
},
"datePublished": "2021-11-30T16:18:00",
"dateModified": "2021-11-30T16:18:00",
"author": {
	"@type": "Person",
	"name": "Posted by Adam Redling"
},
"publisher": {
	"@type": "Organization",
	"name": "Waste Today",
	"logo": {
		"@type": "ImageObject",
		"url": "http://www.wastetodaymagazine.com/FileUploads/image/logos/site-logos/wt.png",
		"width": 186,
		"height": 60
	}
},
"description": "Stericycle&#39;s commitment will support landscape and wildlife conservation."
}
</script>



    <div data-article-index="0" data-article-id="306588" class="article-container mt-30 show">




<script src="/Scripts/sites.galleries.js"></script>

<article class="article">
    <header class="clearfix">
            <figure>
                <picture><img src="/fileuploads/image/2021/11/30/stericycleheadquarters.jpg?w=736&h=414&mode=crop" class="img-responsive center-block" alt="Stericycle commits $1M to the National Park Foundation for wetland preservation" /></picture>
            </figure>
            <div style="font-size:14px;"></div>
            <div style="font-size:14px;" class="small text-muted credit"></div>
                    <h1 class="content-title h2">Stericycle commits $1M to the National Park Foundation for wetland preservation</h1>


        <p class="caption content-description">Stericycle&#39;s commitment will support landscape and wildlife conservation.</p>

        <div class="pull-right col-lg-5 col-med-5 col-sm-12 col-xs-12" style="padding-left:0px;">
            <!-- Go to www.addthis.com/dashboard to customize your tools -->
            <div class="addthis_sharing_toolbox pull-left" data-url="http://www.wastetodaymagazine.com/article/stericycle-supports-national-park-foundation/" data-title="Stericycle commits $1M to the National Park Foundation for wetland preservation - Waste Today" data-description="Stericycle&#39;s commitment will support landscape and wildlife conservation." data-media="http://www.wastetodaymagazine.com/fileuploads/image/2021/11/30/stericycleheadquarters.jpg"></div>
            <script>if (typeof window.addthis_new_tool !== 'undefined') { window.addthis_new_tool(); }</script>
            <a href="/subscribe/" class="btn btn-primary btn-sm pull-left" style="margin-right:5px;height:32px;">Subscribe</a>
        </div>

        <div class="text-muted pull-left">
            <div class="date col-xs-12" style="padding-left:0px;">November 30, 2021</div>
            <br />
            <div class="col-md-12">
                    <a href="/author/12443" class="text-primary author-name">
                            <img src="/fileuploads/image/2019/06/11/0-Adam Redling Headshot.jpg" class="img-circle" style="height:50px;" />
                        Posted by Adam Redling
                    </a>
            </div>
        </div>

        <div class="clearfix mb-15"></div>

<div style="clear: both;">
        <span class="label label-default news-category interest"><a href="/news/category/company-news">Company news</a></span>
<script src="/bundles/utilities?v=NrJ71gO1iMiFcu4QbykXJV9rgYw22XzwJSUKm7Q6_Rc1"></script>
</div>




    </header>

    <div id="article-body" class="body clearfix content-body">
        <p><a href="https://www.stericycle.com/en-us" target="_blank">Stericycle Inc.</a>, Bannockburn, Illinois, announced a $1 million, 5-year partnership with the <a href="https://www.nationalparks.org/" target="_blank">National Park Foundation</a> on Nov. 30. The National Park Foundation is the official nonprofit partner of the <a href="https://www.nps.gov/index.htm" target="_blank">National Park Service</a>. Stericycle's commitment will support landscape and wildlife conservation with a focus on wetland restoration.</p><p>Together with its partners, the National Park Foundation is supporting efforts to restore and conserve wetlands, which could increase their carbon storage, improve water purification, help reduce the destructive power of floods and storms, stabilize streambanks, reduce erosion and provide critical habitats for fish and wildlife. Across more than 400 parks, the National Park System includes over 20 million acres of wetlands that are vital to their local communities and ecosystems.</p><p>"Stericycle was founded over 30 years ago in response to medical waste washing up on shores in the Northeast, and this partnership allows us to build on our efforts to protect waterways and the environment by directly supporting wetland restoration, which is integral to the livelihood of surrounding communities," Cindy Miller, president and CEO at Stericycle, says. "Our partnership with the National Park Foundation will fortify a more sustainable future for these parks and also highlights the important role that protected, safe and inclusive outdoor environments play in individual and community well-being."</p><p>This partnership builds on Stericycle's ongoing efforts to protect the public from harmful waste and help the healthcare industry make progress towards its sustainability and climate goals. </p><p>Globally in 2020, Stericycle announced it has:</p><ul><li>Responsibly disposed of 1.5 billion pounds of medical waste, protecting the public from potentially infectious materials;</li><li>Diverted more than 104 million pounds of plastic from landfills with reusable sharps and pharmaceutical containers;</li><li>Safely disposed of more than 40 million pounds of pharmaceutical waste, ensuring it does not end up in waterways; and</li><li>Shredded and recycled 1.1 billion pounds of paper, safeguarding both confidential information and the environment.</li></ul><p>"Wetlands in national parks are absolutely invaluable, and we must continue to protect these critically important habitats. We are proud to partner with Stericycle to help restore wetlands that are home to incredible wildlife resources and provide places for recreation, while also providing critical climate and water quality benefits," Jason Corzine, vice president of resource management at the National Park Foundation, says. "Stericycle's support will help protect and preserve wetlands for generations to come."<br /></p>
    </div><!-- end .article-body -->

    <footer>
        <div class="mb-15">
<div style="clear: both;">
        <h2 class="label label-default keyword interest"><a href="/keyword/Stormwater/">Stormwater</a></h2>
<script src="/bundles/utilities?v=NrJ71gO1iMiFcu4QbykXJV9rgYw22XzwJSUKm7Q6_Rc1"></script>
        <h2 class="label label-default keyword interest"><a href="/keyword/contamination/">Contamination</a></h2>
<script src="/bundles/utilities?v=NrJ71gO1iMiFcu4QbykXJV9rgYw22XzwJSUKm7Q6_Rc1"></script>
        <h2 class="label label-default keyword interest"><a href="/keyword/partnership/">Partnership</a></h2>
<script src="/bundles/utilities?v=NrJ71gO1iMiFcu4QbykXJV9rgYw22XzwJSUKm7Q6_Rc1"></script>
</div>




        </div>

        
    </footer>
</article>

    </div>
        <div class="d-a-b quick-subscribe clearfix"><!-- dialogue --></div>
    <div data-article-index="1" data-article-id="306532" class="article-container mt-30 hidden">




<script src="/Scripts/sites.galleries.js"></script>

<article class="article">
    <header class="clearfix">
            <figure>
                <picture><img src="/fileuploads/image/2021/11/29/hiring.png?w=736&h=414&mode=crop" class="img-responsive center-block" alt="Examining the hiring crisis for waste and recycling jobs" /></picture>
            </figure>
            <div style="font-size:14px;"></div>
            <div style="font-size:14px;" class="small text-muted credit"></div>
                    <h1 class="content-title h2">Examining the hiring crisis for waste and recycling jobs</h1>


        <p class="caption content-description">Since the start of the pandemic, the pool of prospective candidates for waste and recycling industry jobs has dwindled.</p>

        <div class="pull-right col-lg-5 col-med-5 col-sm-12 col-xs-12" style="padding-left:0px;">
            <!-- Go to www.addthis.com/dashboard to customize your tools -->
            <div class="addthis_sharing_toolbox pull-left" data-url="http://www.wastetodaymagazine.com/article/waste-recycling-hiring-crisis-job-market/" data-title="Examining the hiring crisis for waste and recycling jobs - Waste Today" data-description="Since the start of the pandemic, the pool of prospective candidates for waste and recycling industry jobs has dwindled." data-media="http://www.wastetodaymagazine.com/fileuploads/image/2021/11/29/hiring.png"></div>
            <script>if (typeof window.addthis_new_tool !== 'undefined') { window.addthis_new_tool(); }</script>
            <a href="/subscribe/" class="btn btn-primary btn-sm pull-left" style="margin-right:5px;height:32px;">Subscribe</a>
        </div>

        <div class="text-muted pull-left">
            <div class="date col-xs-12" style="padding-left:0px;">November 29, 2021</div>
            <br />
            <div class="col-md-12">
                    <a href="/author/14474" class="text-primary author-name">
                            <img src="/fileuploads/image/2021/11/01/Alex-Kamczyc-1.jpg" class="img-circle" style="height:50px;" />
                        Alex Kamczyc
                    </a>
            </div>
        </div>

        <div class="clearfix mb-15"></div>

<div style="clear: both;">
        <span class="label label-default news-category interest"><a href="/news/category/Personnel">Personnel</a></span>
<script src="/bundles/utilities?v=NrJ71gO1iMiFcu4QbykXJV9rgYw22XzwJSUKm7Q6_Rc1"></script>
</div>




    </header>

    <div id="article-body" class="body clearfix content-body">
        <p>Last year, it is estimated that the United States lost 10 million jobs during the height of the pandemic, according to the <a href="https://www.dol.gov/" target="_blank">U.S. Department of Labor</a>. However, as the economy began to rebound from the effects of social distancing and state and local stay-at-home orders that were enacted to avoid the spread of the coronavirus, “Help wanted” signs began decorating a spectrum of businesses across the country, including recyclers and waste haulers.</p><p>While life seems to be returning to normal with the availability of the vaccines, a labor shortage is in full force in many places. Recyclers and waste haulers are now competing among themselves and other industries to hire candidates to fill open positions.</p><p>“Hiring has grown and changed during the pandemic,” says Patrick Hudson, vice president of customer experience for Phoenix-based <a href="https://leadpointusa.com/" target="_blank">Leadpoint Business Services</a>, a provider of work teams and operations support services to the recycling industry. “Due to several reasons, we’ve seen a reduced interest in applying for these kinds of jobs for both passive and active applicants.”</p><p>This has disrupted the collection of waste and recyclables and scrap processing, creating cash flow issues and slowing processing times.</p><p>To understand how to solve the hiring problem, it is important to understand how it began and its impacts.</p><h3>A viral start</h3><p>Hudson says several factors contributed to the initial slowdown in hiring and the labor shortage that persists today.</p><p>Before the pandemic began, companies such as Houston-based <a href="https://www.wm.com/" target="_blank">Waste Management (WM)</a> had felt hiring pressures related to the aging workforce. WM’s COO John Morris says because of the increased number of retirements and a shrinking pool of younger applicants, the company was struggling.</p><p>In March of 2020, when the country began to shut down because of the pandemic, companies halted hiring and reduced staffing to save money. This led to an historic unemployment rate of 13 percent during the height of the pandemic, according to the <a href="https://www.bls.gov/" target="_blank">U.S. Bureau of Labor Statistics</a>.</p><p>The rising rate of unemployment led the federal government to launch enhanced benefits, which some industry leaders say they believe led to a decrease in interested applicants. Bill Keegan, president of <a href="https://dem-con.com/" target="_blank">Dem-Con Cos</a>., a waste and recycling company based in Shakopee, Minnesota, says the increased unemployment benefits demotivated the labor force from seeking jobs.</p><p>“I can really only speculate on this, but I think the enhanced unemployment packages that we have federally could be contributing to the crisis based on what I’m hearing from some people,” he says.</p><p>Now that the country is opening back up, Hudson says the biggest factor contributing to the ongoing labor issues in the waste and recycling industry is outside competition for the same labor force. Hudson describes it as the “Amazon effect,” in which companies in other industries, such as technology and retail, are offering more competitive salaries as well as benefits. This means potential workers are switching industries for better opportunities.</p><p>“It’s really a hypercompetitive market to get workers right now,” Hudson says. “Our industry is losing out to companies in other industries like Amazon because there has been a failure to meet the growing demands of this post-pandemic labor force,” he adds.</p><p>As a result of the hyper competitive landscape for hiring, Keegan says turnover rates also have increased dramatically. This is because municipalities and companies in the waste and recycling industry are speeding up their hiring processes to ensure that certain positions are filled only to have new hires leave shortly afterward for different jobs.</p><figure><img src="https://www.cdrecycler.com/fileuploads/publications/26/issues/103953/articles/images/AdobeStock_423408355_fmt.png" /><figcaption><div>inset © Alex / stock.adobe.com</div></figcaption></figure><h3>The impacts of the crisis</h3><p>Hudson says it is hard to pinpoint one specific region of the country that has been most affected.</p><p>“Every time we put a fire out in one region, a fire brushes up in a different area,” he says. “It’s not necessarily been one area that has been hit the hardest. It kind of jumps around.”</p><p>Hudson says recyclers and waste haulers in the South have not been as hurt by the situation. He says this is because a majority of the industry in the South adapted quickly to the pandemic by improving hiring practices.</p><p>Morris says WM’s operating costs have increased because when the country opened up earlier this year, processing volumes spiked, and fewer workers were available to handle it. However, he says the company overcame this issue by offsetting a portion of its workforce using new route optimization tools for trucks and artificial intelligence to help with sorting at material recovery facilities.</p><p>Still, Morris says this is the first time he has seen a crisis like this during his time at WM.</p><p>“Never in history have we seen massive demographic shifts combined with social change and ongoing generational transitions,” Morris says.</p><p>The crisis isn’t just affecting private waste haulers. In Portage County, Ohio, the Portage County Solid Waste District, which provides service to 16 communities, has reduced collection services from weekly to every-other week. It also has considered closing drop-off sites.</p><p>“It’s come down to a safety concern for our drivers,” says Bill Steiner, director of the Portage County Solid Waste District. “We have five workers, and they’d be driving 70 hours a week each. You can’t have that happen.”</p><p>As a result, some of the cities the district serves, such as Streetsboro, Ohio, have hired private collection companies to handle waste management.</p><p>Other communities, such as Chattanooga, Tennessee, temporarily shut down recycling collection services. The city’s curbside recycling program was halted for one month because it struggled to fill 32 open positions in its collections program. The program was plagued by a mix of sudden resignations, high turnover and poor pay that contributed to the decline in workers, New York-based <em><a href="https://www.businessinsider.com/" target="_blank">Business Insider</a></em> reports.</p><p>According to <em>Business Insider</em>, drivers working for the city were being paid $29,865, which is 118 percent less than what drivers in the private sector are paid. Chattanooga Mayor Tim Kelly says the city will increase pay by 45 percent to attract more drivers.</p><figure><img src="https://www.cdrecycler.com/fileuploads/publications/26/issues/103953/articles/images/AdobeStock_104359812_fmt.png" /><figcaption><div>© REDPIXEL / stock.adobe.com</div></figcaption></figure><h3>Giving it a shot</h3><p>While there isn’t a definitive way to overcome the current crisis, that hasn’t stopped companies from trying. Dem-Con and WM have been working to improve the work experience for new and current employees.</p><p>Keegan says his company is trying to find a solution to labor shortages by placing a heavier focus on employees. Dem-Con has raised wages for its workers by 7 percent and also has improved its benefits package. The company is spending about three times more on recruitment efforts, as well.</p><p>“What’s really been important to us is that we put our people first,” he says. “What that means to us is offering competitive wages and extremely competitive benefit packages so that our employees know they matter to us.”</p><p>WM also has placed a heavier focus on overcoming the reduced labor pool. Morris says the company has been hosting events throughout the country to attract more workers. Additionally, WM is offering signing bonuses for essential positions, such as drivers and technicians. The company is considering increasing wages for certain full-time frontline workers, as well.</p><p>“In April, we launched ‘WM Your Tomorrow,’ an education and upskilling program for team members,” Morris says. “This program provides an opportunity for benefit-eligible team members to earn a GED or college degree at no cost to them,” he adds.</p><p>Morris says that the hardest part about the pandemic and the crisis has been making sure his workers are safe and taken care of.</p><h3>An industry changed</h3><p>Morris says it is unclear when the industry will bounce back from the hiring crisis. However, companies are finding new ways to keep up with outside competition and attract a labor force dedicated to working in the industry.</p><p>Hudson says the waste and recycling sector never will return to what it was before the pandemic.</p><p>“One of the things that I keep hearing is that there’s a belief that things will return to normal after a while,” Hudson says. “We are going to come out of this with a new normal. Nobody really knows what that is going to be. We need to be as nimble as we can and focus on adapting quickly and creating a workplace that folks want to work for.”</p><p>Some sources say the current hiring crisis permanently will change the ways the private and public waste and recycling sector hires employees and the ways the industry manages its turnover rates. Steiner suggests that the crisis also will change organizational work environments and how employees interact with employers.</p><p>Industry leaders do not have clear answers to what needs to change for the hiring difficulty to end. Until definitive answers can be found, industry leaders such as Hudson, Keegan and Morris say they will continue to find ways to understand and meet the labor shortage head-on.</p><p><em>This article originally appeared in the September issue of Recycling Today. The author is the digital editor for the Recycling Today Media Group and can be reached at akamczyc@gie.net.</em></p>
    </div><!-- end .article-body -->

    <footer>
        <div class="mb-15">
<div style="clear: both;">
        <h2 class="label label-default keyword interest"><a href="/keyword/hiring/">Hiring</a></h2>
<script src="/bundles/utilities?v=NrJ71gO1iMiFcu4QbykXJV9rgYw22XzwJSUKm7Q6_Rc1"></script>
</div>




        </div>

        
    </footer>
</article>

    </div>
    <div data-article-index="2" data-article-id="306528" class="article-container mt-30 hidden">




<script src="/Scripts/sites.galleries.js"></script>

<article class="article">
    <header class="clearfix">
            <figure>
                <picture><img src="/fileuploads/image/2021/11/29/mrf-map.jpg?w=736&h=414&mode=crop" class="img-responsive center-block" alt="North America’s Largest MRFs of 2020 List" /></picture>
            </figure>
            <div style="font-size:14px;"></div>
            <div style="font-size:14px;" class="small text-muted credit"></div>
                    <h1 class="content-title h2">North America’s Largest MRFs of 2020 List</h1>


        <p class="caption content-description">The top 75 MRFs ranked by tons shipped in 2020.</p>

        <div class="pull-right col-lg-5 col-med-5 col-sm-12 col-xs-12" style="padding-left:0px;">
            <!-- Go to www.addthis.com/dashboard to customize your tools -->
            <div class="addthis_sharing_toolbox pull-left" data-url="http://www.wastetodaymagazine.com/article/largest-material-recovery-facilities-2020-north-america/" data-title="North America’s Largest MRFs of 2020 List - Waste Today" data-description="The top 75 MRFs ranked by tons shipped in 2020." data-media="http://www.wastetodaymagazine.com/fileuploads/image/2021/11/29/mrf-map.jpg"></div>
            <script>if (typeof window.addthis_new_tool !== 'undefined') { window.addthis_new_tool(); }</script>
            <a href="/subscribe/" class="btn btn-primary btn-sm pull-left" style="margin-right:5px;height:32px;">Subscribe</a>
        </div>

        <div class="text-muted pull-left">
            <div class="date col-xs-12" style="padding-left:0px;">November 29, 2021</div>
            <br />
            <div class="col-md-12">
                    <a href="/author/14625" class="text-primary author-name">
                        By Megan Smalley
                    </a>
            </div>
        </div>

        <div class="clearfix mb-15"></div>

<div style="clear: both;">
        <span class="label label-default news-category interest"><a href="/news/category/facilities">Facilities</a></span>
<script src="/bundles/utilities?v=NrJ71gO1iMiFcu4QbykXJV9rgYw22XzwJSUKm7Q6_Rc1"></script>
</div>




    </header>

    <div id="article-body" class="body clearfix content-body">
        <p>North American material recovery facility (MRF)
operators faced a variety of challenges in 2020. With more people working from
home in light of the COVID-19 pandemic, MRF operators and haulers noticed an
increase in residential generation. Commercial volumes, on the other hand,
declined as many restaurants, retailers and offices shut down temporarily in
response to lockdowns. Additionally, some MRF operators have reported that
contamination levels increased in 2020 and into this year.<o:p></o:p></p><p>In order to compile its largest MRFs list, <em>Recycling
Today</em> ranked companies by tons shipped in 2020. <o:p></o:p></p><p><a href="https://www.recyclingtoday.com/article/north-americas-largest-mrfs-2021/" target="_blank">Click here</a> to see the top 75 MRFs in North
America, as well as a corresponding map of site locations. <o:p></o:p></p>
    </div><!-- end .article-body -->

    <footer>
        <div class="mb-15">
<div style="clear: both;">
        <h2 class="label label-default keyword interest"><a href="/keyword/material-recovery-facilities-mrfs/">Material recovery facilities/MRFs</a></h2>
<script src="/bundles/utilities?v=NrJ71gO1iMiFcu4QbykXJV9rgYw22XzwJSUKm7Q6_Rc1"></script>
</div>




        </div>

        
    </footer>
</article>

    </div>
    <div data-article-index="3" data-article-id="306524" class="article-container mt-30 hidden">




<script src="/Scripts/sites.galleries.js"></script>

<article class="article">
    <header class="clearfix">
                    <h1 class="content-title h2">Rubicon celebrates success of Trick or Trash diversion efforts</h1>


        <p class="caption content-description">Through the program, Rubicon estimates 10 million Halloween candy wrappers will be diverted from landfill. </p>

        <div class="pull-right col-lg-5 col-med-5 col-sm-12 col-xs-12" style="padding-left:0px;">
            <!-- Go to www.addthis.com/dashboard to customize your tools -->
            <div class="addthis_sharing_toolbox pull-left" data-url="http://www.wastetodaymagazine.com/article/rubicon-celebrates-success-of-trick-or-trash/" data-title="Rubicon celebrates success of Trick or Trash diversion efforts - Waste Today" data-description="Through the program, Rubicon estimates 10 million Halloween candy wrappers will be diverted from landfill. " data-media="http://www.wastetodaymagazine.com/FileUploads/image/logos/site-logos/wt.png"></div>
            <script>if (typeof window.addthis_new_tool !== 'undefined') { window.addthis_new_tool(); }</script>
            <a href="/subscribe/" class="btn btn-primary btn-sm pull-left" style="margin-right:5px;height:32px;">Subscribe</a>
        </div>

        <div class="text-muted pull-left">
            <div class="date col-xs-12" style="padding-left:0px;">November 29, 2021</div>
            <br />
            <div class="col-md-12">
                    <a href="/author/12443" class="text-primary author-name">
                            <img src="/fileuploads/image/2019/06/11/0-Adam Redling Headshot.jpg" class="img-circle" style="height:50px;" />
                        Posted by Adam Redling
                    </a>
            </div>
        </div>

        <div class="clearfix mb-15"></div>

<div style="clear: both;">
        <span class="label label-default news-category interest"><a href="/news/category/company-news">Company news</a></span>
<script src="/bundles/utilities?v=NrJ71gO1iMiFcu4QbykXJV9rgYw22XzwJSUKm7Q6_Rc1"></script>
        <span class="label label-default news-category interest"><a href="/news/category/equipment-products">Equipment &amp; Products</a></span>
<script src="/bundles/utilities?v=NrJ71gO1iMiFcu4QbykXJV9rgYw22XzwJSUKm7Q6_Rc1"></script>
        <span class="label label-default news-category interest"><a href="/news/category/landfills">Landfills</a></span>
<script src="/bundles/utilities?v=NrJ71gO1iMiFcu4QbykXJV9rgYw22XzwJSUKm7Q6_Rc1"></script>
</div>




    </header>

    <div id="article-body" class="body clearfix content-body">
        <p><a href="https://www.rubicon.com/" target="_blank">Rubicon</a>, Lexington,
Kentucky, announced that its annual <a href="http://www.trickortrash.com/" target="_blank">Trickor Trash campaign</a> was a success for the third consecutive year,
reaching more schools, small businesses and community organizations than ever
across all 50 U.S. states.<o:p></o:p></p><p>Designed to help reduce the waste that accumulates every year
around Halloween, Rubicon’s Trick or Trash campaign provides safe and
easy-to-assemble recycling boxes to schools, universities, small businesses,
community organizations and individuals for discarding candy wrappers.<o:p></o:p></p><p>It is estimated that each year, 600 million pounds of candy are
consumed in the United States during the Halloween season, and research from
the <a href="https://nrf.com/insights/holiday-and-seasonal-trends/halloween/halloween-data-center" target="_blank">National Retail Federation</a> shows
that in 2020 alone, $2.4 billion dollars was spent on candy during the holiday.
The film plastic materials used for candy packaging are notoriously difficult
to recycle, with the vast majority ending up in landfills, as well as America’s
waterways and oceans. To address this challenge, Rubicon enlisted the help of
students, teachers, and small businesses around the country to collect candy
wrappers and inspire communities to recycle.<o:p></o:p></p><p>Rubicon’s says its Trick or Trash 2021 campaign reached
significantly more individuals this year, with almost 2,000 collection boxes
being sent to more than 1,250 schools, small businesses and community
organizations. This substantial increase in boxes—up from 730 in 2020 and 450
in 2019—increases the potential for the number of candy wrappers saved. A new
enhancement to this year’s program is advanced reporting ensuring that all
participants receive a certificate of recycling confirming how much would-be
waste they diverted. Early reporting indicates that once all of this year’s
boxes have been returned for processing, participants will have diverted an
estimated 10 million candy wrappers from landfills.<o:p></o:p></p><p>Rubicon’s partners on the project include <a href="https://www.cox.com/residential/home.html" target="_blank">Cox Communications</a>, <a href="https://foundation.arbys.com/" target="_blank">The Arby’s Foundation</a> and <a href="https://www.nwf.org/" target="_blank">The National Wildlife Federation</a>. This
year’s campaign also welcomed <a href="https://www.g2rev.com/" target="_blank">g2 revolution</a> as
Trick or Trash’s recycling partner. According to the company, g2 develops
sustainable “<a href="https://www.g2rev.com/index.php/solutions/" target="_blank">Second Life</a>” solutions to divert waste from landfills
through reuse, recycling or recovery of usable ingredients to make new products
or to generate energy.<o:p></o:p></p><p>The educational component of the campaign, co-created by Rubicon
and the National Wildlife Federation, focuses on the role of recycling within
the circular economy, and was expanded in 2021 to include K-12 lesson plans and
other content from prior years, a reading list for university and college
students, and a useful factsheet for business participants. The National
Wildlife Federation also introduced campus sustainability teams to the Trick or
Trash program as part of its Campus Race to Zero Waste initiative, a nationwide
recycling competition which Rubicon also supports.<o:p></o:p></p><p>“We are thrilled by the level of enthusiasm that Trick or Trash
has once again generated from students, teachers, small-business owners and
local communities across the United States,” Nate Morris, founder and CEO of Rubicon,
says. “Now in its third year, Trick or Trash embodies Rubicon’s mission to end
waste in its purest form. From the thousands of pounds of candy wrappers that
are diverted from landfills, to the campaign’s core educational component that
is being taught in schools and universities across the country, Trick or Trash
has proven itself to be a central part of the American conversation where it
comes to teaching future generations about the importance of sustainability.”<o:p></o:p></p><p>“This is my school’s third year participating in Trick or
Trash,” Lori Rubio, a K-6 teaching assistant at Elmcrest Elementary School in
Liverpool, New York, says. “Students love to see the box filling up. Just when
they think it is full, we push the wrappers down and can add more. Elmcrest
students are very knowledgeable about recycling and its importance because we
pride ourselves on being one of the best schools in our district when it comes
to recycling.”<o:p></o:p></p><p>Rubicon noted that for any schools, small businesses, community
centers or other organizations that are interested in diverting hard-to-recycle
materials away from landfills, the <a href="https://rubiconmarketplace.g2rev.com/shop" target="_blank">RUBICONMarketplace</a> powered
by g2 revolution is now live. The marketplace makes recycling items such as
aerosol cans, used batteries, plastic bags, and personal protective equipment
(PPE) easier for interested parties, the company says. <o:p></o:p></p>
    </div><!-- end .article-body -->

    <footer>
        <div class="mb-15">
<div style="clear: both;">
        <h2 class="label label-default keyword interest"><a href="/keyword/film-plastics/">Film plastics</a></h2>
<script src="/bundles/utilities?v=NrJ71gO1iMiFcu4QbykXJV9rgYw22XzwJSUKm7Q6_Rc1"></script>
</div>




        </div>

        
    </footer>
</article>

    </div>
    <div data-article-index="4" data-article-id="306516" class="article-container mt-30 hidden">




<script src="/Scripts/sites.galleries.js"></script>

<article class="article">
    <header class="clearfix">
            <figure>
                <picture><img src="/fileuploads/image/2021/11/30/PCXPlasticWeb.jpg?w=736&h=414&mode=crop" class="img-responsive center-block" alt="plastic recycling warehouse" /></picture>
            </figure>
            <div style="font-size:14px;">PCX says its credit system helps fund the diversion and recycling of plastic scrap in nations such as the Philippines.</div>
            <div style="font-size:14px;" class="small text-muted credit">Photo courtesy of PCX.</div>
                    <h1 class="content-title h2">PCX plastic recycling credits coming to the US</h1>


        <p class="caption content-description">PepsiCo, Unilever and other multinationals have been participants in the Plastic Credit Exchange plastic credits system. </p>

        <div class="pull-right col-lg-5 col-med-5 col-sm-12 col-xs-12" style="padding-left:0px;">
            <!-- Go to www.addthis.com/dashboard to customize your tools -->
            <div class="addthis_sharing_toolbox pull-left" data-url="http://www.wastetodaymagazine.com/article/pcx-plastic-recycling-philippines-usa-collection-credits/" data-title="PCX plastic recycling credits coming to the US - Waste Today" data-description="PepsiCo, Unilever and other multinationals have been participants in the Plastic Credit Exchange plastic credits system. " data-media="http://www.wastetodaymagazine.com/fileuploads/image/2021/11/30/PCXPlasticWeb.jpg"></div>
            <script>if (typeof window.addthis_new_tool !== 'undefined') { window.addthis_new_tool(); }</script>
            <a href="/subscribe/" class="btn btn-primary btn-sm pull-left" style="margin-right:5px;height:32px;">Subscribe</a>
        </div>

        <div class="text-muted pull-left">
            <div class="date col-xs-12" style="padding-left:0px;">November 29, 2021</div>
            <br />
            <div class="col-md-12">
                    <a href="/author/2590" class="text-primary author-name">
                            <img src="/fileuploads/image/2021/09/28/Brian Taylor digital.jpg" class="img-circle" style="height:50px;" />
                        Brian Taylor
                    </a>
            </div>
        </div>

        <div class="clearfix mb-15"></div>

<div style="clear: both;">
        <span class="label label-default news-category interest"><a href="/news/category/sustainability">Sustainability</a></span>
<script src="/bundles/utilities?v=NrJ71gO1iMiFcu4QbykXJV9rgYw22XzwJSUKm7Q6_Rc1"></script>
        <span class="label label-default news-category interest"><a href="/news/category/International">International</a></span>
<script src="/bundles/utilities?v=NrJ71gO1iMiFcu4QbykXJV9rgYw22XzwJSUKm7Q6_Rc1"></script>
</div>




    </header>

    <div id="article-body" class="body clearfix content-body">
        <p>Philippines-based Plastic Credit Exchange (PCX), which offers plastic credits that companies can purchase to offset their plastic footprints, says it is launching its service in the United States with participants including New York-based Peanut Butter & Co. and Miami-based Touchland Hand Sanitizer.</p><p>According to PCX and its founder Nanette Medved-Po, the plastic offset program is being designed to “cultivate a movement toward plastic neutrality.” </p><p>PCX says a fully audited process by third-party auditors including Ernst & Young and PWC allows it to translate the weight of plastic offsets to the equivalent plastic credits registered in a blockchain ledger that is “powered by Microsoft.” The system is designed to ensure “full accountability, transparency and traceability across the entire PCX ecosystem,” according to the company.</p><p>In the Philippines, PCX has worked with companies including PepsiCo, Colgate-Palmolive, Unilever and Nestlé so they can work toward and eventually earn PCX Plastic Neutral Certification.</p><p>PCX describes the Philippines as “at the epicenter of the plastic pollution crisis,” making it an ideal place for corporations to help fund <a href="https://www.plasticcreditexchange.com/our-impact/" target="_blank">the collection</a> of plastic scrap from neighborhoods there. “PCX prioritizes working with female micro-entrepreneurs, small scale fishermen and low-income communities,” the company says.</p>
    </div><!-- end .article-body -->

    <footer>
        <div class="mb-15">
<div style="clear: both;">
        <h2 class="label label-default keyword interest"><a href="/keyword/Plastic/">Plastic</a></h2>
<script src="/bundles/utilities?v=NrJ71gO1iMiFcu4QbykXJV9rgYw22XzwJSUKm7Q6_Rc1"></script>
        <h2 class="label label-default keyword interest"><a href="/keyword/packaging/">Packaging</a></h2>
<script src="/bundles/utilities?v=NrJ71gO1iMiFcu4QbykXJV9rgYw22XzwJSUKm7Q6_Rc1"></script>
</div>




        </div>

        
    </footer>
</article>

    </div>

<div id="floor"></div>


        </div>

        <div id="bottom-leaderboard1" class="leaderboard center-block mb-30"></div>
    </div>
    <div class="col-sm-4 side-bar">
        <div class="d-sb-qs quick-subscribe clearfix"><!-- dialogue --></div>




<div class="d-sb-t"><!-- dialogue --></div>

<div class="ad-container">
    <div id="promo2" class="promo center-block"></div>
</div>

<div class="ad-container clearfix sponsors mt-30">
    <h4 class="text-center text-primary">Sponsors</h4>

    <div class="row">
        <div class="col-sm-6">
            <div id="sponsor-button1" class="sponsor-button center-block"></div>
        </div>
        <div class="col-sm-6">
            <div id="sponsor-button2" class="sponsor-button center-block"></div>
        </div>
    </div>
    <div class="row">
        <div class="col-sm-6">
            <div id="sponsor-button3" class="sponsor-button center-block"></div>
        </div>
        <div class="col-sm-6">
            <div id="sponsor-button4" class="sponsor-button center-block"></div>
        </div>
    </div>
    <div class="row">
        <div class="col-sm-6">
            <div id="sponsor-button5" class="sponsor-button center-block"></div>
        </div>
        <div class="col-sm-6">
            <div id="sponsor-button6" class="sponsor-button center-block"></div>
        </div>
    </div>
    <div class="row">
        <div class="col-sm-6">
            <div id="sponsor-button7" class="sponsor-button center-block"></div>
        </div>
        <div class="col-sm-6">
            <div id="sponsor-button8" class="sponsor-button center-block"></div>
        </div>
    </div>
    <div class="row">
        <div class="col-sm-6">
            <div id="sponsor-button9" class="sponsor-button center-block"></div>
        </div>
        <div class="col-sm-6">
            <div id="sponsor-button10" class="sponsor-button center-block"></div>
        </div>
    </div>
    <div class="row">
        <div class="col-sm-6">
            <div id="sponsor-button11" class="sponsor-button center-block"></div>
        </div>
        <div class="col-sm-6">
            <div id="sponsor-button12" class="sponsor-button center-block"></div>
        </div>
    </div>
</div>

<div class="ad-container mt-30">
    <div id="medium-rectangle1" class="medium-rectangle center-block"></div>
</div>

<div class="ad-container mt-30">
    
    <div id="medium-rectangle2" class="medium-rectangle center-block mt-15"></div>
</div>







<div class="d-sb-m"><!-- dialogue --></div>





<div class="mt-30">


<section>
    <h2 class="section-header h3">NORTH AMERICA&#39;S LARGEST HAULERS</h2>

        <article>
            <figure>
                    <a href="/waste-today-largest-haulers-highest-revenues-2020.aspx"><img src="/fileuploads/image/2021/08/10/largest-haulers-2020-revenue-north-america.jpg?w=736&h=414&mode=crop&scale=both" alt="Largest Haulers in North America of 2020" class="img-responsive" id="sponsored-false" /></a>

                <h3 class="mt-5"><a href="/waste-today-largest-haulers-highest-revenues-2020.aspx">Largest Haulers in North America of 2020</a></h3>
            </figure>
        </article>
</section>

    </div>

<div class="d-sb-b"><!-- dialogue --></div>

<div class="ad-container mt-30  ">
    <div id="half-page1" class="half-page center-block"></div>
</div>    </div>


<script type="text/javascript">
    if (top.location!= self.location) {
       top.location = self.location.href;
    }
</script>
                </div>
            </div><!-- end #content -->

            <div id="wp-right" class="hidden-xs"><!-- right wallpaper --></div>
        </div>

        <footer id="footer">
<div class="top-bar">
    <div class="container">
        <div class="pull-left">
            <a href="/"><img src="/FileUploads/image/logos/site-logos/wt.png" alt="Waste Today" class="logo" /></a>
        </div>

        <h2 class="tagline pull-left hidden-sm hidden-xs"></h2>

        <div class="social-media pull-right">
            <ul class="list-inline" style="padding-right: 0 !important; margin-right: 0 !important;">
                    <li>
                        <a href="https://www.facebook.com/WasteToday/" target="_blank" class="text-muted">
                            <span class="fa-stack" style="font-size: 22px;">
                                <i class="fa fa-circle fa-stack-2x fa-inverse"></i>
                                <i class="fa fa-facebook fa-stack-1x"></i>
                            </span>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/WasteTodayMag" target="_blank" class="text-muted">
                            <span class="fa-stack" style="font-size: 22px;">
                                <i class="fa fa-circle fa-stack-2x fa-inverse"></i>
                                <i class="fa fa-twitter fa-stack-1x"></i>
                            </span>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.linkedin.com/company/18969497/" target="_blank" class="text-muted">
                            <span class="fa-stack" style="font-size: 22px;">
                                <i class="fa fa-circle fa-stack-2x fa-inverse"></i>
                                <i class="fa fa-linkedin fa-stack-1x"></i>
                            </span>
                        </a>
                    </li>
            </ul>
        </div><!-- end .social-media -->
    </div><!-- end .container -->
</div><!-- end .top-bar -->

<div class="container">
    <div class="footer-menu text-center mt-15">
    <ul class="list-inline">
            <li><a href="/subscribe" >Subscribe</a></li>
            <li><a href="http://rtmediakit.gie.net/wt/waste" target=&quot;_blank&quot;>Advertise</a></li>
            <li><a href="/page/contact" >Contact</a></li>
            <li><a href="/page/about-us" >About Us</a></li>
            <li><a href="https://www.recyclingtoday.com" target=&quot;_blank&quot;>Recycling Today</a></li>
            <li><a href="https://www.cdrecycler.com" target=&quot;_blank&quot;>Construction &amp; Demolition Recycling</a></li>
            <li><a href="https://www.recyclingtodayglobal.com" target=&quot;_blank&quot;>Recycling Today Global Edition</a></li>
            <li><a href="/privacy-policy/" >Privacy Policy</a></li>
            <li><a href="/terms-of-use/" >Terms of Use</a></li>
        <li>&copy; 2021 GIE Media, Inc. All Rights Reserved</li>
    </ul>

    </div><!-- end .footer-menu -->
</div>



        </footer><!-- end #footer -->

        <div id="CoverPop-cover" class="splash">
            <div id="CoverPop-content" class="splash-center">
                <span class="close-splash"><span class="CoverPop-close"><i class="fa fa-close"></i></span></span>
                <div id="lightbox1" class="clearfix"></div>
                <div id="lightbox-dialogue" class="clearfix"></div>
            </div><!-- end #CoverPop-content -->
        </div><!--end #CoverPop-cover -->

        <div id="mobile-adhesion-banner1" class="mobile-adhesion-banner center-block visible-xs text-center"></div>
    </div><!-- end #wrapper -->

    <a href="/bottrap" rel="nofollow"><img src="/fileuploads/image/blank.gif" style="height:1px;width:1px;border-width:0;" /></a>

    <span id="wallpaper1"></span>

    <script src="/bundles/ads?v=Mfbj0cs3a_gDaM6bCbW1pSvUzUvBmzvxMas0ohP7R841"></script>

    <script src="/bundles/utilities?v=NrJ71gO1iMiFcu4QbykXJV9rgYw22XzwJSUKm7Q6_Rc1"></script>

    <script src="/bundles/videojs?v=rn7A8MAm2zyDtXUNU_UHeqmtYzXV1_e72iJyxmLO4_I1"></script>

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=giedev" async="async"></script>

    
    
    <script src="/bundles/prettyphoto?v=KUgnpmdexCgUAXa0X4Ycz2yYeqh72r1ks6LU2w04RVc1"></script>

    <script src="/bundles/magnificpopup?v=5bzBkW0QUN4mhJY9Su9gp-AmhB3S6FTIi5BsXvZEVoY1"></script>


    <script type="text/javascript">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</script>



    <script type="text/javascript">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</script>


    <!--Firebase main script-->
    <script src="https://www.gstatic.com/firebasejs/8.3.1/firebase-app.js"></script>

    <!--If you enabled Analytics in your project, add the Firebase SDK for Analytics-->
    

    <!--Add Firebase products that you want to use-->
    <script src="https://www.gstatic.com/firebasejs/8.3.1/firebase-auth.js"></script>
    <script src="https://www.gstatic.com/firebasejs/8.3.1/firebase-firestore.js"></script>
    <script src="https://www.gstatic.com/firebasejs/8.3.1/firebase-messaging.js"></script>
    <script src="/Scripts/sites.notifications.js"></script>
    <script type="text/javascript">
        if (firebase.messaging.isSupported()) {
            document.body.addEventListener('click', browserNotifications.initializeFirebase('WT'), true);            
        } else {
            //console.log("Firebase not supported.");
        }
    </script>

</body>
</html>
